Mozilla lanza un complemento que comprobará si los ‘plugins’ están al día

Mozilla, la empresa responsable del navegador Firefox, amplió el rango de compatibilidad de su “comprobador” de ‘plugins’ a todos los navegadores. Utilizando esta herramienta, el usuario será capaz de conocer si los complementos del navegador como Flash, QuickTime, DivX o Java están al día y evitar así una mayor exposición a virus y otras amenazas.

La página de comprobación de ‘plugins’ funciona con Firefox, Safari 4, Chrome 4, Opera 10.5 e Internet Explorer 7 y 8 para los complementos más populares.

Según Mozilla, los complementos obsoletos son una amenaza importante para la seguridad y la estabilidad de los usuarios de la Web, y algunos estudios han situado la proporción de usuarios con versiones antiguas en el 80%.

Para la fundación, la seguridad de los ‘plugin’ es un tema que concierne a toda Internet, por lo que aunque sus esfuerzos iniciales se centraron en la creación de una página que funcione para los usuarios de Firefox, el equipo amplió la cobertura de verificación para trabajar con Safari 4, Chrome 4, y Opera 10.5.

Asimismo, se añadió soporte para Internet Explorer 7 y 8 para los complementos más populares aunque advierten que IE requiere código específico que debe escribirse para cada ‘plugin’ por lo que “llevará un tiempo” llegar a una cobertura completa.

También te podría gustar...

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *